SmartDirectoryAI App outage

Incident Report for SmartDirectoryAI

Resolved

The issue has been resolved and SmartDirectoryAI App is operating normally again.
Posted Jun 13, 2026 - 06:32 EDT

Investigating

We are currently investigating an issue affecting SmartDirectoryAI App.
Posted Jun 13, 2026 - 04:17 EDT
This incident affected: SmartDirectoryAI App.